Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: SupraLaunch21V

  1. #1
    Join Date
    Oct 2012
    Location
    Apex, NC
    Posts
    170

    Default SupraLaunch21V

    Hey there, I can't upload any pics to my public album or to any new albums. When I click the link to upload, a new window opens, but the window is grey and blank and never finishes the load. Is there anything in my settings that would prohibit me from loading more pics? Is there a size limitation for albums?

    THanks for the help. I just want to load more photos.

    John Young, Supra Launch 21V
    Apex, NC

  2. #2
    Join Date
    Jul 2011
    Location
    Arkansas, Bull Shoals Lake/Norfork Lake
    Posts
    331

    Default

    Hey John,

    Are you using Safari on a Mac?

  3. #3
    Join Date
    Aug 2009
    Location
    London, Ontario, Canada
    Posts
    1,186

    Default

    There used to be size limits and I imagine there still are. It tells you in some area that I cannot recall at this moment
    2009 21v Worlds 340 Cat
    run your engine after you change the oil
    Doug

  4. #4
    Join Date
    Oct 2012
    Location
    Apex, NC
    Posts
    170

    Default

    not using a mac, OS Windows 7 / Dell

    I can delete some images from my library to see if I have reached the max allowable, but the window doesn't even appear when I click the 'upload photos.' I'll check it later tonight and see. Thanks

    John Young, Supra Launch 21V
    Apex, NC

  5. #5
    Join Date
    Oct 2012
    Location
    Apex, NC
    Posts
    170

    Default

    no luck! I created a new album and when I click the link to upload photos it just goes blank ( gray screen ) and basically freezes the pane until I cancel out of it.
    I went to my old album and deleted photos to see if I reached max size and that is a negative. When I try to load a pic it does the same thing.

    Tried this both on Windows 7( work PC ) and XP ( home ).

    John Young, Supra Launch 21V
    Apex, NC

  6. #6
    Join Date
    Jul 2011
    Location
    Arkansas, Bull Shoals Lake/Norfork Lake
    Posts
    331

    Default

    John, I have a message in to the other moderators on the issue, I'll update you as soon as I get an answer.

  7. #7
    Join Date
    Oct 2012
    Location
    Apex, NC
    Posts
    170

    Default

    great thanks, I wanted to upload the pics of the reg numbers. They look absolutely killer! As expected.

    John Young, Supra Launch 21V
    Apex, NC

  8. #8
    Join Date
    Jul 2011
    Location
    Arkansas, Bull Shoals Lake/Norfork Lake
    Posts
    331

    Default

    Great! Glad to hear it, I was wanting to post the pic of the poster I did for you too. Would that be cool with you?

  9. #9
    Join Date
    Oct 2012
    Location
    Apex, NC
    Posts
    170

    Default

    thanks for the help, if they need screen shots I can send them as well. As for the poster, ABSOLUTELY!! I have one 6x4 poster, two 24x36 and a 20x30. They look incredible. I wanted to post it, but I didn't know if SC would make a big deal over it. By all means.

    John Young, Supra Launch 21V
    Apex, NC

  10. #10
    Join Date
    Jul 2011
    Location
    Arkansas, Bull Shoals Lake/Norfork Lake
    Posts
    331

    Default

    I have written permission from SC to use the Supra logo. So we're good. I'll probably start a new thread for posters. Thanks for letting me use yours as an example.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •