Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2013
    Posts
    5

    Default Admin Help Request - I lost the connection to an existing profile

    Somehow (probably my own doing) I've been disconnected with my original profile (barelyfloating). I did a reset of my internet settings and that washed away lots of username/passwords linkages. When I went onto this site and requested a new password, it automatically (again, I donít recall resetting my username) sent me a username that Iíve used in the past on other sites but not here.

    I know this all sounds confusing, but what Iím asking for help on is being reconnected with my barelyfloating profile. Does anyone have any guidance or experience on how to do this?

  2. #2
    Join Date
    Jul 2010
    Location
    N.W. Suburbs Chicago, IL
    Posts
    2,307

    Default

    So, to make sure I understand you, you have forgotten your password for your username "Barelyfloating" and the password reset is not working correctly? Are you getting the link to reset your password in your email?
    '86 Comp TS6M - Reborn 2016
    Riding a HO Sports CX Ski

  3. #3
    Join Date
    Apr 2013
    Posts
    5

    Default

    It seems a little more complicated. My username has changed to ywcoots. I don’t recall changing it, but I'm sure it's something I've done. I would like to go back to barelyfloating and all the history I have there. Is there any way to reactivate that account?

  4. #4
    Join Date
    Aug 2009
    Location
    London, Ontario, Canada
    Posts
    1,187

    Default

    just click on the here word in the forgot password section when you go to log in
    2009 21v Worlds 340 Cat
    run your engine after you change the oil
    Doug

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •