Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Join Date
    May 2019
    Posts
    3

    Post Starter Issues with older Mariah

    1988 Mariah 454 PCM
    I have internittant starter problems. I turn the key and nothing, most times, then sometimes, it turns over fine and the engine fires properly.
    Sometimes I can hold the key in the start and nothing and a few seconds later it starts. Most times turning the key nothing. No clics, nothing.
    Replaced the battery twice now,
    Rebuilt the starter and solenoid and returned to the overhauler to confirm it is not the starter
    Replaced the separate solenoid mounted on the rear of the engine.
    All cable terminals have been checked, cleaned and tightened.

    What do I check or replace next?
    The key. Wiggling it does nothing.
    Thoughts?
    Long time owner of Supras, first post.

  2. #2
    Join Date
    Apr 2018
    Posts
    17

    Default

    When you turn the key to the start position do you get 12V at the starter solenoid?

    Sent from my SM-N950U using Tapatalk

  3. #3
    Join Date
    Apr 2012
    Posts
    220

    Default

    Neutral position switch on the trans. Try jiggling the shifter forward or reverse when trying to start.

    You may need to adjust the cable, or replace the switch.

    Sent from my SM-G920V using Tapatalk

  4. #4
    Join Date
    Apr 2018
    Posts
    17

    Default

    Good point. Or kill switch if equipped.

    Sent from my SM-N950U using Tapatalk

  5. #5
    Join Date
    Apr 2002
    Location
    Florence, AL
    Posts
    769

    Default

    The two guys above me have it. Neutral safety switch or kill switch.
    1992 Supra Mariah - Red
    PCM 351HO 285hp - PCM 1.23:1 Transmission
    OJ XMP 4 Blade CNC 13x15.5RH

    "People do weird things to boats" -Unknown

  6. #6
    Join Date
    May 2019
    Posts
    3

    Default

    I have 12 v at the starter solenoid on the power side
    Only on the small throw wire when it does turn over which is still completely random.

    I think it is the transmission safety switch.
    Can an above average putzer fix it?
    Is this a part Skidim who carry or just the transmission guys?

  7. #7

    Default

    Agree with the above. Also consider the starter solenoid on the back of the block

    I don’t recommend you run the boat like this. But to see if it’s the safety switch, put both wires together on the same terminal on the neutral safety switch(mounted on the top of the tranny). This is a bypass. If the boat starts no problem, it’s time for a new switch. If it does not, you have other issues. It’s very easy to do... yes, skidim carries them
    Last edited by Thor; 05-15-2019 at 11:53 PM.

  8. #8

    Default

    Either neutral safety switch or in the past I had a bad connection on the purple wire going into the distributor. Had to wiggle it sometimes to get the boat to start. Same symptoms, either start just fine or nothing at all.

    The Neutral safety switch is just two phillips head screws holding it to the trans, I think you'll see two white wires connecting to it. Easy to replace.

  9. #9
    Join Date
    Apr 2002
    Location
    Austin
    Posts
    2,150

    Default

    Quote Originally Posted by NorCalPR View Post
    Neutral position switch on the trans. Try jiggling the shifter forward or reverse when trying to start.

    You may need to adjust the cable, or replace the switch.

    Sent from my SM-G920V using Tapatalk
    Agreed, a new switch with an improperly adjusted transmission cable will not solve the problem so don't skip this step.

  10. #10
    Join Date
    May 2019
    Posts
    3

    Default

    Thanks Guys for your help I installed a new neutral switch on the transmission and that appears to do it.
    All good for now.

    Now get out and ski !!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •