Results 1 to 8 of 8
  1. #1
    Join Date
    Dec 2013
    Posts
    574

    Default Bennett Driven Wake Plate

    Here's a technical issue for those who are into solving problems.

    I designed a hydraulic wake plate system that is powered by Bennett A1200S actuators. I designed the system before I understood how the actuator position sensors work. It seems the sensors are a coil that senses the position of an iron rod inside the piston. The problem is that the rod is not restrained, but is held at the bottom of the piston by gravity...nothing else. The piston pushes the rod up into the sensor as the cylinder retracts, and gravity pulls it back down out of the sensor as the piston extends.

    My design uses 2 actuators that are mounted horizontally, so gravity no longer holds the iron rod in the piston. That means the rod no longer moves with the piston, but rather just sits there. No motion of the rod, no motion sensing. And that's the problem I have to solve.

    I have a spare A1200S cylinder on order to play with. I have to find a way to lock the rod into the piston. The obvious solution is to epoxy the rod to the piston, but the issue there is the rod is in the "wet" part of the cylinder, submerged in automatic transmission fluid. I am not sure of any adhesives that are stable in ATF. In the mean time, has anyone else run across this problem before?
    Last edited by CJD; 02-10-2021 at 04:04 PM.

  2. #2
    Join Date
    Dec 2013
    Posts
    574

    Default

    It figures...crickets.

    Well, is anyone interested when I find a fix or should I just let this thread die a graceful death?

  3. #3
    Join Date
    Jun 2012
    Location
    Knoxville TN
    Posts
    1,226

    Default

    I have read posts about the tabs, but they have been mainly about the pump or trim tab cylinder not working. Usually people are just replacing with factory specified parts. Your going in uncharted waters on this one.

    Plus, this forum does not get that much attention anymore.
    2018 Supra SL400

  4. #4
    Join Date
    Dec 2013
    Posts
    574

    Default

    I live in uncharted territory. But, I'll take that as a "no", nobody is interested.

  5. #5
    Join Date
    Jun 2012
    Location
    Knoxville TN
    Posts
    1,226

    Default

    If you lived in charted, what fun would that be?

    Sent from my P00I using Tapatalk
    2018 Supra SL400

  6. #6
    Join Date
    Jul 2010
    Location
    N.W. Suburbs Chicago, IL
    Posts
    2,260

    Default

    Quote Originally Posted by CJD View Post
    I live in uncharted territory. But, I'll take that as a "no", nobody is interested.
    While I have zero experience nor a need for what you are embarking upon, I am always curious how others solve various problems. If anything, think of this thread or any thread in general as a way to highlight your work and show it off.
    '86 Comp TS6M - Reborn 2016
    Riding a HO Sports CX Ski

  7. #7
    Join Date
    Feb 2021
    Posts
    5

    Default

    I'm terrible at technical and mechanical stuff, so I can't offer advice, but I enjoy reading the posts. If you post the fix I'll read it, for whatever that is worth.

  8. #8
    Join Date
    Dec 2013
    Posts
    574

    Default

    Will do...as soon as we get past this winter storm!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •